Page 5 of 5

Re: Removing the front clip

Posted: Apr 26th, 2015 8:37 pm
by MaineVette
Hey Ken,

Nice! It's a great feeling when you make a major milestone. Dropping the body back onto the chassis for the last time was a big one for me too - felt good. Getting the firewall and front clip back on is a great feeling too, starts looking like a car again.

Keep it up and you'll be driving it in no time. :cool:

Looking forward to seeing some pics. :cheers:

Re: Removing the front clip

Posted: May 3rd, 2018 2:57 pm
by ktruff46
Hi all,
It has been a looooonngg time since I posted last, but a lot has happened in the last few years. I have moved, twice, switched jobs twice as well and am now living outside of the Phoenix area. Needless to say, not much has gotten done on the Vette in that time. I have been collecting parts to finish the project once I get some time again. In the process of getting my garage/workshop set up again and working on projects around the house. There always seems to be an endless list when you buy a new house.
Anyways, I’ve been keeping up with everyone elses projects on here, although I have to say that it seems the forum has gone pretty quiet over the last year. It’s always good to see other making progress. Now I just need to make time to get mine going again.
Ken

Re: Removing the front clip

Posted: May 9th, 2018 3:21 pm
by Brookster
Glad to hear you're back at it. I will admit, when I read your post and viewed the damage, I was concerned that it was all over and we wouldn't hear from you again. I expected my 69 to take a couple of years to complete and that is just now going to be the case! It's seems the truly dedicated belong to this forum...